Incident Description
Some customers were unable to log in the Platform in the Production environment.
Time Frame of Impact
Reported: Thursday, August 22, 2024 @ 6:47 am PST
Resolved: Thursday, August 22, 2024 @ 7:05 am PST
Cause
The disruption was due to an issue with our login service that required restarting.
Resolution
The issue was resolved in less than twenty minutes by restarting the login service.
To prevent this from happening again in the short term, we've put a process in place to regularly restart the service outside of US business hours, in order to reduce impact. We are in the process of developing a patch fix that eliminates the need for restarting the login service. More information about patch fix deployment will be available soon.